Temporary outage
Incident Report for PhoneBurner
Resolved
Sites are operational. We continue to monitor.
Posted Sep 23, 2021 - 15:39 PDT
Update
We are experiencing intermittent connection issues to our sites. We are currently researching the cause.
Posted Sep 23, 2021 - 13:40 PDT
Monitoring
We experienced a momentary outage starting at 1:20 pm pacific time. All sites are currently operational and we are monitoring and researching the cause.
Posted Sep 23, 2021 - 13:31 PDT
This incident affected: Website and Dialer.