Temporary outage

Incident Report for PhoneBurner

Resolved

Site is now fully restored. We will continue to monitor.
Posted Sep 13, 2022 - 16:18 PDT

Monitoring

Access to the site is restored. We are monitoring.
Posted Sep 13, 2022 - 16:14 PDT

Identified

We've identified the issue and will update shortly.
Posted Sep 13, 2022 - 16:04 PDT

Investigating

We are currently experiencing technical difficulties and are investigating.
Posted Sep 13, 2022 - 15:58 PDT
This incident affected: Website, Dialer, and API.