Scheduled Downtime
Incident Report for PhoneBurner
Resolved
Site move is done. Everything is fully operational.
Posted 9 months ago. Dec 07, 2018 - 22:54 PST
Identified
We are beginning our scheduled downtime to upgrade the servers. As expected, there will be some pockets of downtime during the migration and the website, API, and dialer will be unavailable. Data is safe and will not be impacted.
Posted 9 months ago. Dec 07, 2018 - 20:06 PST
This incident affected: Website, Dialer, and API.