Site is down
Incident Report for PhoneBurner
Resolved
Site is fully restored. We will continue to monitor.
Posted May 13, 2024 - 17:17 PDT
Monitoring
Site is recovered with some indications of degraded performance. The team is still researching and monitoring.
Posted May 13, 2024 - 16:51 PDT
Update
Site is recovering as instances are restored.
Posted May 13, 2024 - 16:33 PDT
Identified
We have identified the db instances in the cluster and are fixing.
Posted May 13, 2024 - 16:29 PDT
Investigating
We are experiencing issues the site. The team is researching.
Posted May 13, 2024 - 16:23 PDT
This incident affected: Website, Dialer, API, and SMS.