Service outage
Incident Report for PhoneBurner
Update
We believe the earlier identified issue as of 8:01 AM PT has been resolved. Our teams continue to monitor our systems, and we believe you should be experiencing normal dial sessions. Thank you for your patience. We will continue to provide updates as needed.
Posted Jan 27, 2023 - 11:56 PST
Update
Thank you for your continued patience. We have identified one call performance issue with our newly restored outbound service that is being actively researched by our operations team. We will provide updates as they become available.
Posted Jan 27, 2023 - 08:01 PST
Monitoring
SERVICE RESTORATION (partial): As of 12:33 AM PT (Friday 1/27) we have resumed our outbound dialing service. We continue to work on SMS, Inbound (vPhone) and Number Purchasing. We'll update status as we make progress.
Posted Jan 27, 2023 - 00:45 PST
Update
Our systems remain down as of 11:30 PT Thursday. Ours teams are working with telecom partners around the clock to restore service as soon as possible. As soon as we have an accurate estimate for restoration we will publish immediately.
Posted Jan 26, 2023 - 23:37 PST
Update
On Tuesday afternoon, our company was made aware of a Public Notice posted by the FCC to all US-Based voice providers. As part of that notice, PhoneBurner was listed as one of the service providers for a company placing alleged illegal calls.

The notice was clear that calls originating from our platform, by the customer named in the Notice, were to be suspended within a prescribed timeline. We had no advance notice of this Public Notice and, to our knowledge, neither did our carrier partners.

As you have experienced, some of our carrier partners have interpreted the Public Notice to include all PhoneBurner traffic. In our opinion, this clearly was not the intent of the Public Notice by the FCC.

We are working aggressively to get our services restored, and there are a few material updates to provide you.

First, we have retained legal counsel that specializes in working with the FCC.

Second, our legal counsel had meetings this morning with the FCC on our behalf. We believe that the interpretation of that meeting was consistent with the Public Notice. Simply put: carriers were asked to remove one company’s traffic and not all PhoneBurner call traffic.

Third, our legal counsel, in partnership with the FCC and PhoneBurner, is identifying a series of modest and near-term steps that can be taken to help us reactivate our outbound dialing services. This is the most important step.

Fourth, to help appropriately set expectations, service could be restored in the next few hours to the next few days depending on some of the factors described above.

We will share more information regarding timing of service restoration with you as soon as we have it. Our teams are working around the clock on this, and service restoration is our top priority.

Thank you for your trust in PhoneBurner. Please know we are doing all that we can to reactivate our outbound dialing services.

Sincerely,
Team PhoneBurner
Posted Jan 26, 2023 - 14:50 PST
Update
Our system is currently down due to upstream telephone carrier issues. As you may be aware, the FCC issued a Public Notice on Tuesday, January 24th where PhoneBurner was named as a service provider for an enterprise who has allegedly made non-compliant calls. Our attorneys are meeting with the FCC and our carrier partners to resolve this issue. Once we have resolved this issue, we will restore service to you as soon as possible.

We understand the importance of staying connected and apologize for any disruption this may have caused. We will continue to communicate with you via this page as soon as new information becomes available.
We appreciate your patience and understanding.

Sincerely,
Team PhoneBurner
Posted Jan 26, 2023 - 10:39 PST
Update
We apologize for this late update. Outbound dialing, SMS, Inbound (vPhone), Number purchasing, and CallerID verification remain unavailable. Our teams continue to work with our telecommunications providers to restore all services. An update will be provided at 3pm Eastern.
Posted Jan 26, 2023 - 08:54 PST
Update
Outbound dialing, SMS, Inbound (vPhone), Number purchasing, and CallerID verification remain unavailable. Our teams continue to work with our telecommunications providers to restore all services. An update will be provided at 11am Eastern.
Posted Jan 26, 2023 - 05:05 PST
Update
Outbound dialing, SMS, Inbound (vPhone), Number purchasing, and CallerID verification remain unavailable. Our teams continue to work with our telecommunications providers to restore all services. An update will be provided at 8am Eastern on Thursday, January 26th.
Posted Jan 25, 2023 - 16:41 PST
Update
Outbound dialing, SMS, Inbound (vPhone), Number purchasing, and CallerID verification remain unavailable. The team is working around the clock to restore service. We'll update again at 5pm Pacific.
Posted Jan 25, 2023 - 14:04 PST
Update
Here is a quick update to this existing outage - all outbound calls are fully down. All calls from the PhoneBurner platform are no longer working. We expect that this outage will last for the rest of the day. We will send an update at 2pm Pacific Time.
Posted Jan 25, 2023 - 11:23 PST
Identified
10 am PT Update: We are still experiencing issues with SMS, Inbound (vPhone), Number purchasing, and CallerID verification services and continue to work with our carrier partners to resolve the issue. Our next update will be 2 pm PT or sooner.
Posted Jan 25, 2023 - 10:08 PST
Investigating
We are currently experiencing a service outage with SMS, Inbound (vPhone), Number purchasing, and CallerID verification services being impacted. Our team is working with our telecommunications providers to restore the service. Outbound Dial Sessions are not impacted by this outage. We apologize for any inconvenience. We will send you an update at 10 am Pacific Time on Wednesday, January 25th.
Posted Jan 25, 2023 - 02:46 PST
This incident affects: Dialer and SMS.