Dialer issues
Incident Report for PhoneBurner
Resolved
Dialer functionality is fully restored.
Posted Aug 02, 2022 - 07:14 PDT
Monitoring
Dialer functionality is fully operational and working again. We will continue to monitor.
Posted Aug 02, 2022 - 07:11 PDT
Investigating
We currently investigating an issue impacting the dialer's ability to start a dial-session. We're actively researching and will update shortly.
Posted Aug 02, 2022 - 07:07 PDT
This incident affected: Dialer.