We had a short-term problem with our database that impacted some users and some dial sessions for the past 10 minutes. Everything should be resolved now.
Incident Report for PhoneBurner
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 02, 2018 - 10:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 02, 2018 - 09:29 PDT