Slow and unresponsive browser

Incident Report for PhoneBurner

Resolved

The team has confirmed that the 3rd party library in the browser is in fact driving high CPU and making the browser window unresponsive. The integration has been disabled, and the site is in working as expected. We are closing the incident and the team will continue to monitor.
Posted May 30, 2024 - 16:16 PDT

Monitoring

The team believes there is a performance problem with some in-browser integrations. We have disabled that integration and are monitoring performance. We also believe this does not impact everyone.
Posted May 30, 2024 - 15:47 PDT

Update

The team is still researching. We'll update again shortly.
Posted May 30, 2024 - 14:07 PDT

Investigating

We are currently investigating reports of a slow and/or unresponsive site.
Posted May 30, 2024 - 13:49 PDT
This incident affected: Website, Dialer, and API.