Intermittent issues

Incident Report for PhoneBurner

Resolved

PhoneBurner sites are restored and operating at full capacity.
Posted May 19, 2022 - 10:12 PDT

Monitoring

PhoneBurner is currently fully operational. We are actively monitoring. Please contact support if you experience any issues.
Posted May 19, 2022 - 08:00 PDT

Update

We are continuing to investigate this issue.
Posted May 19, 2022 - 07:55 PDT

Investigating

PhoneBurner has been experiencing intermittent issues. We're currently researching and will update shortly.
Posted May 19, 2022 - 06:58 PDT
This incident affected: Website, Dialer, and API.