Outbound SMS

Incident Report for PhoneBurner

Resolved

The carriers have cleared the issues on their end, and we've confirmed delivery is back to normal operations.
Posted Dec 05, 2022 - 16:12 PST

Monitoring

Carriers have confirmed the issue has been resolved. We're observing messaging flowing again. We are monitoring.
Posted Dec 05, 2022 - 14:16 PST

Update

We are still working with the carriers to get this issue resolved. We will update again shortly.
Posted Dec 05, 2022 - 13:19 PST

Update

The team has identified that SMS messages are being impacted at the carrier level. We are working with the carriers involved to get the issue resolved as quickly as possible.
Posted Dec 05, 2022 - 10:36 PST

Identified

We're observing outbound SMS sending issues. The team is researching.
Posted Dec 05, 2022 - 09:40 PST
This incident affected: SMS.