Degraded performance

Incident Report for PhoneBurner

Resolved

Site performance is fully restored and operating normally.
Posted Oct 24, 2024 - 08:01 PDT

Monitoring

Fixes are confirmed in good working order. We are monitoring performance.
Posted Oct 24, 2024 - 07:56 PDT

Identified

Issues are not resolved. We are triaging a deployment issue.
Posted Oct 24, 2024 - 07:46 PDT

Monitoring

A fix has been implemented and performance is recovering. We are monitoring.
Posted Oct 24, 2024 - 07:41 PDT

Identified

We have identified the source of the issue and are deploying a fix.
Posted Oct 24, 2024 - 07:38 PDT

Investigating

We are currently researching issues related to slow site performance.
Posted Oct 24, 2024 - 07:26 PDT
This incident affected: Website, Dialer, API, and SMS.