Outbound and inbound calls experiencing issues.

Incident Report for PhoneBurner

Resolved

The incident is resolved.
Posted May 15, 2025 - 18:49 PDT

Monitoring

Calls are completing successfully. We are monitoring the make sure the system is stable.
Posted May 15, 2025 - 18:41 PDT

Identified

Engineering team has identified a fix and an update and/or fix should be deployed shortly.
Posted May 15, 2025 - 18:34 PDT

Investigating

We have identified the issue and are working on a resolution.
Posted May 15, 2025 - 18:07 PDT
This incident affected: Dialer.