Intermittent connection issues
Incident Report for PhoneBurner
Postmortem

Over the last few weeks another of our database servers has been quietly nearing a usage threshold and once it crossed it we lost the ability to query for data during dial sessions. This was a different database than the one that caused previous downtime incidents.

That database server and all other database servers that support the entire PhoneBurner environment have now been upgraded in size. We have also installed new alerts and monitors on the databases that support PhoneBurner so we have better visibility into possible performance issues.

We continue to monitor and audit our entire infrastructure for additional elements that need to be upgraded and better monitored.

The entire PhoneBurner team is committed to resolving these issues and restoring calmness and stability to the system.

We apologize for the impact this latest issue has had on your business. Thank you for your patience and understanding.

Posted Mar 12, 2021 - 09:56 PST

Resolved
Sites are back to operational. We're monitoring performance.
Posted Mar 11, 2021 - 14:07 PST
Investigating
We are currently experiencing intermittent issues with our website and dialer. We are actively researching.
Posted Mar 11, 2021 - 13:13 PST
This incident affected: Website and Dialer.