Degraded performance
Incident Report for PhoneBurner
Resolved
Sites are back to full performance. We'll continue to monitor.
Posted Apr 22, 2020 - 08:35 PDT
Monitoring
Performance of the system is restored and we are monitoring the situation.
Posted Apr 22, 2020 - 08:27 PDT
Investigating
We're investigating reports of degraded performance.
Posted Apr 22, 2020 - 08:16 PDT
This incident affected: Website, Dialer, and API.