Dialer button issues

Incident Report for PhoneBurner

Resolved

Traffic is migrated away from the problematic vendor and we'll continue monitoring.
Posted Jul 23, 2025 - 14:55 PDT

Monitoring

We have started the process of moving all the usage away from the problematic vendor. We are monitoring. We recommend any users experiencing the issues log out of your account and login again to ensure you pickup the new configurations.
Posted Jul 23, 2025 - 14:49 PDT

Update

The vendor is still researching the issues on their end.
Posted Jul 23, 2025 - 13:51 PDT

Identified

We have identified an intermittent issue with the dialer where the buttons don't work as expected. We have identified it as an issue with one of our vendors. We're working closely with them to resolve the issue.
Posted Jul 23, 2025 - 13:31 PDT
This incident affected: Dialer.