Degraded call quality
Incident Report for PhoneBurner
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 20:39 PST
Update
The degraded call quality earlier today was identified to be an issue with performance with the related servers and some new software components on them. The issue has been fixed and performance has been restored. We apologize for any inconvenience.
Posted Nov 19, 2019 - 20:38 PST
Update
While the call quality issues have been resolved, some users are experiencing intermittent delay when connecting to dial sessions and between calls. We are actively investigating and will update as soon as we have more information. Restarting your dial session may help relieve issues in the short term. We apologize for the inconvenience.
Posted Nov 19, 2019 - 16:46 PST
Monitoring
The issues with call quality is currently resolved. We are monitoring the situation closely. You may need to start a new dial session. Please contact our support team if you continue to experience issues after a restart. Thanks for your patience and we apologize for the inconvenience.
Posted Nov 19, 2019 - 14:29 PST
Investigating
We are currently experiencing call quality issues. We're investigating.
Posted Nov 19, 2019 - 12:59 PST
This incident affected: Dialer.