Potential issue starting dial sessions
Incident Report for PhoneBurner
Resolved
There was a period of time where a component of the platform was unresponsive to new dial-sessions. The team has cleared the issue and we're fully operational.
Posted Jan 18, 2023 - 17:27 PST
Monitoring
We have identified and resolved an issue that was impacting dial sessions. We are actively monitoring.
Posted Jan 18, 2023 - 17:20 PST
Investigating
We are currently experiencing intermittent issues with starting dial sessions. We are investigating.
Posted Jan 18, 2023 - 17:08 PST
This incident affected: Dialer.