Degraded site performance

Incident Report for PhoneBurner

Resolved

Problematic instances are fixed and site is fully operational.
Posted May 13, 2024 - 14:52 PDT

Identified

The team has identified some problematic instances in out the database cluster. A fix is being worked on now. There is no impact on data - just on site performance.
Posted May 13, 2024 - 14:38 PDT

Investigating

We have noticed degraded performance on the site. The team is researching.
Posted May 13, 2024 - 14:31 PDT
This incident affected: Website, Dialer, API, and SMS.