Site issues

Incident Report for PhoneBurner

Resolved

Systems are fully operational.
Posted Oct 09, 2023 - 10:27 PDT

Monitoring

Sites are showing improved performance and we are monitoring.
Posted Oct 09, 2023 - 10:12 PDT

Identified

We have a identified a resource issue and are working on a fix.
Posted Oct 09, 2023 - 10:03 PDT

Investigating

We are currently experiencing site issues. We're investgiating
Posted Oct 09, 2023 - 09:53 PDT
This incident affected: Website, Dialer, API, and SMS.