Intermittent issues with outbound calls

Incident Report for PhoneBurner

Resolved

Systems are fully operational.
Posted Feb 28, 2025 - 06:48 PST

Monitoring

Issue has been identified and resolved. We are monitoring.
Posted Feb 28, 2025 - 06:42 PST

Identified

We have identified an issue with some outbound calls through the dialer. This includes call transfers as well. Engineers are actively working through the issues.
Posted Feb 28, 2025 - 06:26 PST
This incident affected: Dialer.