Dialer issues
Incident Report for PhoneBurner
Resolved
Issue has been resolved. A 3rd party library was upgraded today and it introduced a bug that caused this issue. We fixed the issue and dialers are back up and running.
Posted Feb 05, 2020 - 15:23 PST
Identified
We are currently experiencing issues with the dialer. Contact details are not loading correctly. We're working on a solution.
Posted Feb 05, 2020 - 15:00 PST
This incident affected: Dialer.