Website slowdown
Incident Report for PhoneBurner
Resolved
Sites experienced a brief period of abnormal load that caused database performance to degrade. Everything is back to normal now and we will continue monitoring.
Posted over 1 year ago. Feb 23, 2018 - 09:43 PST
Investigating
The website is running slowly. We are investigating the root cause.
Posted over 1 year ago. Feb 23, 2018 - 09:28 PST