Site issues.
Incident Report for PhoneBurner
Resolved
Sites were restored to fully capacity around 11:05am PT. We've been monitoring and are now marking the event resolved. We'll continue to monitor throughout the day and will work with the hardware vendor to get the problematic firewall resolved.
Posted about 1 year ago. Jul 09, 2018 - 12:02 PDT
Monitoring
Problematic firewall is out of rotation. Sites are back to operational and we are monitoring.
Posted about 1 year ago. Jul 09, 2018 - 11:12 PDT
Identified
While we bring the firewall out of rotation we'll continue to see intermittent issues. The techs are in the cage and in the process of resolving.
Posted about 1 year ago. Jul 09, 2018 - 11:05 PDT
Monitoring
Sites are up and running again. One of our firewalls is having issues. We're in the process of taking it out of rotation so we can fix it. We're continuing to monitor and will update again shortly.
Posted about 1 year ago. Jul 09, 2018 - 10:54 PDT
Investigating
We're experiencing issues with our sites. We're researching.
Posted about 1 year ago. Jul 09, 2018 - 10:38 PDT
This incident affected: Website, Dialer, and API.