Slow site speed
Incident Report for PhoneBurner
Resolved
While still under heavy load, the system is operational and site speeds have improved.
Posted over 1 year ago. Feb 01, 2018 - 08:59 PST
Update
We've identified areas impacting performance and are resolving. Site speed is continuing to improve and is returning to normal levels. We are still monitoring and will update again shortly.
Posted over 1 year ago. Feb 01, 2018 - 08:21 PST
Monitoring
We are monitoring abnormally high load on the website. Some customers could experience intermittent slow site response times. More status updates to come as we monitor and resolve.
Posted over 1 year ago. Feb 01, 2018 - 07:43 PST