System-wide down
Incident Report for PhoneBurner
Resolved
Sites are fully restored. We're working with our data center to replace the high availability hardware that failed.
Posted about 1 year ago. Jul 31, 2018 - 16:38 PDT
Monitoring
Sites are fully restored. We're monitoring performance. A final update will come soon.
Posted about 1 year ago. Jul 31, 2018 - 15:55 PDT
Update
Server is back up and running. We're doing some cleanup to and validation and services should be coming online soon. Performance will be hindered while we bring all the services online. We don't expect any data loss during this downtime. Next update will come shortly.
Posted about 1 year ago. Jul 31, 2018 - 15:30 PDT
Identified
Quick update on the situation - we had a significant hardware event with the power feed from the datacenter. The hardware has been repaired and the server is coming online. We'll update as we make progress. Current ETA to restored services is roughly 4pm Pacific.
Posted about 1 year ago. Jul 31, 2018 - 14:55 PDT
Update
A core component of our infrastructure has had a significant downtime event. We have all hands on deck working on the issue. We don't have an exact ETA but given the nature of the issue, we expect at least n hour of downtime. We'll update as we make progress.
Posted about 1 year ago. Jul 31, 2018 - 14:09 PDT
Investigating
We are experiencing a significant outage.
Posted about 1 year ago. Jul 31, 2018 - 13:51 PDT
This incident affected: Website, Dialer, and API.