Issue with backoffice alerts
Incident Report for PhoneBurner
Resolved
Vendor is back online and alerts are starting to flow again.
Posted over 1 year ago. Nov 27, 2017 - 12:50 PST
Monitoring
We've identified an issue with the backoffice alerts associated with LeadStream new lead notifications. We're monitoring an underlying vendor responsible and will update as progress is made.
Posted over 1 year ago. Nov 27, 2017 - 12:32 PST